解决 CentOS 8 安装 Docker 报错:package docker-ce-3:19.03.8-3.el7.x86_64 requires containerd.io >= 1.2.2-3

需要安装新版containerd.io

sudo yum install https://download.docker.com/linux/centos/7/x86_64/stable/Packages/containerd.io-1.2.6-3.3.el7.x86_64.rpm